What’s Vulnerable › Vulnerabilities
CVE-2024-3173
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-16 · updated 2026-06-17
- Weakness: CWE-345
Description
Insufficient data validation in Updater in Google Chrome prior to 120.0.6099.62 allowed a remote attacker to perform OS-level privilege escalation via a malicious file. (Chromium security severity: High)
Affected products
- Google Chrome: before 120.0.6099.62 — fixed in 120.0.6099.62
How to fix
Upgrade to a fixed version: Google Chrome 120.0.6099.62. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2023/12/stable-channel-update-for-desktop.html
- https://issues.chromium.org/issues/40075849
- https://chromereleases.googleblog.com/2023/12/stable-channel-update-for-desktop.html
- https://issues.chromium.org/issues/40075849
Get alerted when CVE-2024-3173 or the next vulnerability affects your stack