What’s Vulnerable › Vulnerabilities
CVE-2024-31857
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Forminator prior to 1.15.4 contains a cross-site scripting vulnerability. If this vulnerability is exploited, a remote attacker may obtain user information etc. and alter the page contents on the user's web browser.
Affected products
- WPMU DEV Forminator: before 1.15.4 — fixed in 1.15.4
How to fix
Upgrade to a fixed version: WPMU DEV Forminator 1.15.4. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN50132400/
- https://wordpress.org/plugins/forminator/
- https://wpmudev.com/
- https://jvn.jp/en/jp/JVN50132400/
- https://wordpress.org/plugins/forminator/
- https://wpmudev.com/
Get alerted when CVE-2024-31857 or the next vulnerability affects your stack