What’s Vulnerable › Vulnerabilities
CVE-2024-31863: Apache Zeppelin: Replacing other users notebook, bypassing any permissions
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-09 · updated 2026-06-17
- Weakness: CWE-290
Description
Authentication Bypass by Spoofing vulnerability by replacing to exsiting notes in Apache Zeppelin.This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0. Users are recommended to upgrade to version 0.11.0, which fixes the issue.
Affected products
References
- http://www.openwall.com/lists/oss-security/2024/04/09/6
- https://lists.apache.org/thread/3od2gfpwllmtc9c5ggw04ohn8s7w3ct9
- http://www.openwall.com/lists/oss-security/2024/04/09/6
- https://lists.apache.org/thread/3od2gfpwllmtc9c5ggw04ohn8s7w3ct9
Get alerted when CVE-2024-31863 or the next vulnerability affects your stack