What’s Vulnerable › Vulnerabilities
CVE-2024-32011
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-11 · updated 2026-10-23
- Weakness: CWE-829
Description
A vulnerability has been identified in Spectrum Power 4 (All versions < V4.70 SP12 Update 2). The affected application is vulnerable to run arbitrary commands via the user interface. This user interface can be used via the network and allows the execution of commands as administrative application user.
Affected products
- Siemens Spectrum Power 4: before V4.70 SP12 Update 2 — fixed in V4.70 SP12 Update 2
How to fix
Upgrade to a fixed version: Siemens Spectrum Power 4 V4.70 SP12 Update 2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-32011 or the next vulnerability affects your stack