What’s Vulnerable › Vulnerabilities
CVE-2024-32085: WordPress Citadela Listing plugin < 5.20.0 - Cross-Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in AitThemes Citadela Listing.This issue affects Citadela Listing: from n/a before 5.20.0.
Affected products
- AitThemes Citadela Listing: before 5.20.0 — fixed in 5.20.0
How to fix
Upgrade to a fixed version: AitThemes Citadela Listing 5.20.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/citadela-directory/wordpress-citadela-listing-plugin-5-18-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/citadela-directory/wordpress-citadela-listing-plugin-5-18-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-32085 or the next vulnerability affects your stack