What’s Vulnerable › Vulnerabilities
CVE-2024-32090: WordPress Church Admin plugin <= 4.0.27 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in andy_moyle Church Admin church-admin.This issue affects Church Admin: from n/a through <= 4.0.27.
Affected products
- andy_moyle Church Admin: before 4.1.28 — fixed in 4.1.28
How to fix
Upgrade to a fixed version: andy_moyle Church Admin 4.1.28. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/church-admin/vulnerability/wordpress-church-admin-plugin-4-0-27-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/church-admin/wordpress-church-admin-plugin-4-0-27-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-32090 or the next vulnerability affects your stack