What’s Vulnerable › Vulnerabilities
CVE-2024-32100: WordPress Easy Digital Downloads plugin <= 3.2.11 - Sensitive Data Exposure vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-14 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Easy Digital Downloads.This issue affects Easy Digital Downloads: from n/a through 3.2.11.
Affected products
- Easy Digital Downloads WordPress Plugin: before 3.2.12 — fixed in 3.2.12
How to fix
Upgrade to a fixed version: Easy Digital Downloads WordPress Plugin 3.2.12. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/easy-digital-downloads/wordpress-easy-digital-downloads-plugin-3-2-11-sensitive-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/easy-digital-downloads/wordpress-easy-digital-downloads-plugin-3-2-11-sensitive-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2024-32100 or the next vulnerability affects your stack