What’s Vulnerable › Vulnerabilities
CVE-2024-32104: WordPress NextMove Lite plugin <= 2.18.1 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in XLPlugins NextMove Lite.This issue affects NextMove Lite: from n/a through 2.18.1.
Affected products
- XLPlugins NextMove Lite: before 2.18.2 — fixed in 2.18.2
How to fix
Upgrade to a fixed version: XLPlugins NextMove Lite 2.18.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woo-thank-you-page-nextmove-lite/wordpress-nextmove-lite-plugin-2-18-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woo-thank-you-page-nextmove-lite/wordpress-nextmove-lite-plugin-2-18-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-32104 or the next vulnerability affects your stack