What’s Vulnerable › Vulnerabilities

CVE-2024-32116

Description

Multiple relative path traversal vulnerabilities [CWE-23] in Fortinet FortiManager version 7.4.0 through 7.4.2 and before 7.2.5, FortiAnalyzer version 7.4.0 through 7.4.2 and before 7.2.5 and FortiAnalyzer-BigData version 7.4.0 and before 7.2.7 allows a privileged attacker to delete files from the underlying filesystem via crafted CLI requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 7.2.6, 7.4.3; Fortinet Fortianalyzer Big Data 7.2.8; Fortinet FortiManager 7.2.6, 7.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-32116 or the next vulnerability affects your stack