What’s Vulnerable › Vulnerabilities

CVE-2024-32118

Description

Multiple improper neutralization of special elements used in an OS command ('OS Command Injection') vulnerabilities [CWE-78] in Fortinet FortiManager version 7.4.0 through 7.4.2 and before 7.2.5, Fortinet FortiAnalyzer version 7.4.0 through 7.4.2 and before 7.2.5 and Fortinet FortiAnalyzer-BigData before 7.4.0 allows an authenticated privileged attacker to execute unauthorized code or commands via crafted CLI requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 7.2.6, 7.4.3; Fortinet Fortianalyzer Big Data 7.2.8; Fortinet FortiManager 7.2.6, 7.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-32118 or the next vulnerability affects your stack