What’s Vulnerable › Vulnerabilities
CVE-2024-32119
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-10 · updated 2026-06-17
- Weakness: CWE-1390
Description
An improper authentication vulnerability [CWE-287] in Fortinet FortiClientEMS version 7.4.0 and before 7.2.4 allows an unauthenticated attacker with the knowledge of the targeted user's FCTUID and VDOM to perform operations such as uploading or tagging on behalf of the targeted user via specially crafted TCP requests.
Affected products
- Fortinet FortiClient EMS: from 6.2.0 through 6.2.9; from 6.4.0 through 6.4.9; from 7.0.0 through 7.0.13; from 7.2.0 before 7.2.5; 7.4.0 — fixed in 7.2.5
How to fix
Upgrade to a fixed version: Fortinet FortiClient EMS 7.2.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-32119 or the next vulnerability affects your stack