What’s Vulnerable › Vulnerabilities
CVE-2024-32124
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-18 · updated 2026-06-17
- Weakness: CWE-284
Description
An improper access control vulnerability [CWE-284] in FortiIsolator version 2.4.4, version 2.4.3, 2.3 all versions logging component may allow a remote authenticated read-only attacker to alter logs via a crafted HTTP request.
Affected products
- Fortinet FortiIsolator: from 2.3.0 through 2.3.4; from 2.4.3 before 2.4.5 — fixed in 2.4.5
How to fix
Upgrade to a fixed version: Fortinet FortiIsolator 2.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-32124 or the next vulnerability affects your stack