What’s Vulnerable › Vulnerabilities
CVE-2024-32144: WordPress Welcart e-Commerce plugin <= 2.9.14 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-11 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Welcart Inc. Welcart e-Commerce.This issue affects Welcart e-Commerce: from n/a through 2.9.14.
Affected products
- Welcart e-Commerce: before 2.10.0 — fixed in 2.10.0
How to fix
Upgrade to a fixed version: Welcart e-Commerce 2.10.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/usc-e-shop/wordpress-welcart-e-commerce-plugin-2-9-14-broken-access-control-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/usc-e-shop/wordpress-welcart-e-commerce-plugin-2-9-14-broken-access-control-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-32144 or the next vulnerability affects your stack