What’s Vulnerable › Vulnerabilities
CVE-2024-32147: WordPress Contact Form Plugin plugin <= 1.1.23 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Form Plugin Team - GhozyLab Easy Contact Form Lite allows Stored XSS.This issue affects Easy Contact Form Lite : from n/a through 1.1.23.
Affected products
- Form Plugin Team - GhozyLab Easy Contact Form Lite: before 1.1.25 — fixed in 1.1.25
How to fix
Upgrade to a fixed version: Form Plugin Team - GhozyLab Easy Contact Form Lite 1.1.25. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/contact-form-lite/wordpress-contact-form-plugin-plugin-1-1-23-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/contact-form-lite/wordpress-contact-form-plugin-plugin-1-1-23-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-32147 or the next vulnerability affects your stack