What’s Vulnerable › Vulnerabilities
CVE-2024-3236: Easy Notify Lite < 1.1.33 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-06-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The Popup Builder WordPress plugin before 1.1.33 does not sanitise and escape some of its Notification fields, which could allow users such as contributor and above to perform Stored Cross-Site Scripting attacks.
Affected products
- GhozyLab Popup Builder: before 1.1.33 — fixed in 1.1.33
How to fix
Upgrade to a fixed version: GhozyLab Popup Builder 1.1.33. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a6c2da28-dc03-4bcc-a6c3-ee55a73861db/
- https://wpscan.com/vulnerability/a6c2da28-dc03-4bcc-a6c3-ee55a73861db/
Get alerted when CVE-2024-3236 or the next vulnerability affects your stack