What’s Vulnerable › Vulnerabilities

CVE-2024-32370

Description

An issue in HSC Cybersecurity HC Mailinspector 5.2.17-3 through 5.2.18 allows a remote attacker to obtain sensitive information via a crafted payload to the id parameter in the mliSystemUsers.php component.

Affected products

How to fix

Upgrade to a fixed version: Hsclabs Mailinspector 5.2.19. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-32370 or the next vulnerability affects your stack