What’s Vulnerable › Vulnerabilities
CVE-2024-32405
- Severity: low (CVSS 2.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross Site Scripting vulnerability in inducer relate before v.2024.1 allows a remote attacker to escalate privileges via a crafted payload to the Answer field of InlineMultiQuestion parameter on Exam function.
Affected products
- inducer relate: before 2024.1 — fixed in 2024.1
How to fix
Upgrade to a fixed version: inducer relate 2024.1. Check the vendor advisory for mitigations.
References
- https://cxsecurity.com/issue/WLB-2024040051
- https://packetstormsecurity.com/files/178101/Relate-Cross-Site-Scripting.html
- https://cxsecurity.com/issue/WLB-2024040051
- https://packetstormsecurity.com/files/178101/Relate-Cross-Site-Scripting.html
Get alerted when CVE-2024-32405 or the next vulnerability affects your stack