What’s Vulnerable › Vulnerabilities
CVE-2024-32407
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-22 · updated 2026-06-17
- Weakness: CWE-918
Description
An issue in inducer relate before v.2024.1 allows a remote attacker to execute arbitrary code via a crafted payload to the Page Sandbox feature.
Affected products
- inducer relate: before 2024.1 — fixed in 2024.1
How to fix
Upgrade to a fixed version: inducer relate 2024.1. Check the vendor advisory for mitigations.
References
- https://book.hacktricks.xyz/v/jp/pentesting-web/ssti-server-side-template-injection
- https://cxsecurity.com/issue/WLB-2024040049
- https://book.hacktricks.xyz/v/jp/pentesting-web/ssti-server-side-template-injection
- https://cxsecurity.com/issue/WLB-2024040049
Get alerted when CVE-2024-32407 or the next vulnerability affects your stack