What’s Vulnerable › Vulnerabilities
CVE-2024-32442: WordPress Zoho Campaigns plugin <= 2.0.7 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Zoho Campaigns.This issue affects Zoho Campaigns: from n/a through 2.0.7.
Affected products
- Zoho Campaigns: before 2.0.8 — fixed in 2.0.8
How to fix
Upgrade to a fixed version: Zoho Campaigns 2.0.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/zoho-campaigns/wordpress-zoho-campaigns-plugin-2-0-7-cross-site-request-forgery-csrf-vulnerability-2?_s_id=cve
- https://patchstack.com/database/vulnerability/zoho-campaigns/wordpress-zoho-campaigns-plugin-2-0-7-cross-site-request-forgery-csrf-vulnerability-2?_s_id=cve
Get alerted when CVE-2024-32442 or the next vulnerability affects your stack