What’s Vulnerable › Vulnerabilities
CVE-2024-32445: WordPress WebinarIgnition plugin <= 3.05.8 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Saleswonder Team: Tobias WebinarIgnition webinar-ignition.This issue affects WebinarIgnition: from n/a through <= 3.05.8.
Affected products
- Saleswonder Team: Tobias WebinarIgnition: before 3.06.0 — fixed in 3.06.0
How to fix
Upgrade to a fixed version: Saleswonder Team: Tobias WebinarIgnition 3.06.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/webinar-ignition/vulnerability/wordpress-webinarignition-plugin-3-05-8-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/webinar-ignition/wordpress-webinarignition-plugin-3-05-8-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-32445 or the next vulnerability affects your stack