What’s Vulnerable › Vulnerabilities
CVE-2024-32453: WordPress POEditor plugin <= 0.9.8 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in POEditor allows Stored XSS.This issue affects POEditor: from n/a through 0.9.8.
Affected products
- POEditor: before 0.9.9 — fixed in 0.9.9
How to fix
Upgrade to a fixed version: POEditor 0.9.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/poeditor/wordpress-poeditor-plugin-0-9-8-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/poeditor/wordpress-poeditor-plugin-0-9-8-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-32453 or the next vulnerability affects your stack