What’s Vulnerable › Vulnerabilities
CVE-2024-32456: WordPress Envo Extra plugin <= 1.8.11 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in EnvoThemes Envo Extra allows Stored XSS.This issue affects Envo Extra: from n/a through 1.8.11.
Affected products
- EnvoThemes Envo Extra: before 1.8.12 — fixed in 1.8.12
How to fix
Upgrade to a fixed version: EnvoThemes Envo Extra 1.8.12. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/envo-extra/wordpress-envo-extra-plugin-1-8-11-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/envo-extra/wordpress-envo-extra-plugin-1-8-11-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-32456 or the next vulnerability affects your stack