What’s Vulnerable › Vulnerabilities
CVE-2024-32467: Meteraphsere vulnerable to unauthorized viewing by workspace members
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-25 · updated 2026-06-17
- Weakness: CWE-200
Description
MeterSphere is an open source continuous testing platform. Prior to version 2.10.14-lts, members without space permissions can view member information from other workspaces beyond their authority. Version 2.10.14-lts fixes this issue.
Affected products
- metersphere: before 2.10.14 — fixed in 2.10.14
How to fix
Upgrade to a fixed version: metersphere 2.10.14. Check the vendor advisory for mitigations.
References
- https://github.com/metersphere/metersphere/security/advisories/GHSA-7499-q88f-mxqp
- https://github.com/metersphere/metersphere/security/advisories/GHSA-7499-q88f-mxqp
Get alerted when CVE-2024-32467 or the next vulnerability affects your stack