What’s Vulnerable › Vulnerabilities
CVE-2024-32568: WordPress WP 2FA plugin <= 2.6.2 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Melapress WP 2FA wp-2fa.This issue affects WP 2FA: from n/a through <= 2.6.2.
Affected products
- Melapress WP 2FA: before 2.6.3 — fixed in 2.6.3
How to fix
Upgrade to a fixed version: Melapress WP 2FA 2.6.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/wp-2fa/vulnerability/wordpress-wp-2fa-plugin-2-6-2-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-2fa/wordpress-wp-2fa-plugin-2-6-2-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-32568 or the next vulnerability affects your stack