What’s Vulnerable › Vulnerabilities
CVE-2024-32580: WordPress Master Slider plugin <= 3.9.8 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Averta Master Slider allows Stored XSS.This issue affects Master Slider: from n/a through 3.9.8.
Affected products
- averta Master Slider – Responsive Touch Slider: before 3.9.9 — fixed in 3.9.9
How to fix
Upgrade to a fixed version: averta Master Slider – Responsive Touch Slider 3.9.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/master-slider/wordpress-master-slider-plugin-3-9-8-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/master-slider/wordpress-master-slider-plugin-3-9-8-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-32580 or the next vulnerability affects your stack