What’s Vulnerable › Vulnerabilities
CVE-2024-32600: WordPress Master Slider plugin <= 3.9.5 - PHP Object Injection vulnerability
- Severity: critical (CVSS 9.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-18 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Averta Master Slider.This issue affects Master Slider: from n/a through 3.9.5.
Affected products
- averta Master Slider – Responsive Touch Slider: before 3.9.7 — fixed in 3.9.7
How to fix
Upgrade to a fixed version: averta Master Slider – Responsive Touch Slider 3.9.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/master-slider/wordpress-master-slider-plugin-3-9-5-php-object-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/master-slider/wordpress-master-slider-plugin-3-9-5-php-object-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-32600 or the next vulnerability affects your stack