What’s Vulnerable › Vulnerabilities
CVE-2024-32674
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Heateor Social Login WordPress prior to 1.1.32 contains a cross-site scripting vulnerability. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who accessed the website using the product.
Affected products
- Heateor Social Login WordPress: before 1.1.32 — fixed in 1.1.32
How to fix
Upgrade to a fixed version: Heateor Social Login WordPress 1.1.32. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN87694318/
- https://wordpress.org/plugins/heateor-social-login/
- https://jvn.jp/en/jp/JVN87694318/
- https://wordpress.org/plugins/heateor-social-login/
Get alerted when CVE-2024-32674 or the next vulnerability affects your stack