What’s Vulnerable › Vulnerabilities
CVE-2024-32676: WordPress LoginPress Pro plugin < 3.0.0 - Captcha Bypass vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-25 · updated 2026-06-17
- Weakness: CWE-307
Description
Improper Restriction of Excessive Authentication Attempts vulnerability in LoginPress LoginPress Pro allows Removing Important Client Functionality.This issue affects LoginPress Pro: from n/a before 3.0.0.
Affected products
- LoginPress Pro: before 3.0.0 — fixed in 3.0.0
How to fix
Upgrade to a fixed version: LoginPress Pro 3.0.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/loginpress-pro/wordpress-loginpress-pro-plugin-2-5-3-captcha-bypass-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/loginpress-pro/wordpress-loginpress-pro-plugin-2-5-3-captcha-bypass-vulnerability?_s_id=cve
Get alerted when CVE-2024-32676 or the next vulnerability affects your stack