What’s Vulnerable › Vulnerabilities
CVE-2024-32680: WordPress HUSKY plugin <= 1.3.5.2 - Remote Code Execution (RCE) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'), Improper Control of Generation of Code ('Code Injection') vulnerability in PluginUS HUSKY – Products Filter for WooCommerce (formerly WOOF) allows Using Malicious Files, Code Inclusion.This issue affects HUSKY – Products Filter for WooCommerce (formerly WOOF): from n/a through 1.3.5.2.
Affected products
- realmag777 HUSKY – Products Filter Professional for WooCommerce: before 1.3.5.3 — fixed in 1.3.5.3
How to fix
Upgrade to a fixed version: realmag777 HUSKY – Products Filter Professional for WooCommerce 1.3.5.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woocommerce-products-filter/wordpress-husky-plugin-1-3-5-2-remote-code-execution-rce-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woocommerce-products-filter/wordpress-husky-plugin-1-3-5-2-remote-code-execution-rce-vulnerability?_s_id=cve
Get alerted when CVE-2024-32680 or the next vulnerability affects your stack