What’s Vulnerable › Vulnerabilities
CVE-2024-32681: WordPress Prime Slider plugin <= 3.13.2 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-22 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in BdThemes Prime Slider – Addons For Elementor.This issue affects Prime Slider – Addons For Elementor: from n/a through 3.13.2.
Affected products
- bdthemes Prime Slider – Addons for Elementor: before 3.13.3 — fixed in 3.13.3
How to fix
Upgrade to a fixed version: bdthemes Prime Slider – Addons for Elementor 3.13.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bdthemes-prime-slider-lite/wordpress-prime-slider-plugin-3-13-2-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/bdthemes-prime-slider-lite/wordpress-prime-slider-plugin-3-13-2-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-32681 or the next vulnerability affects your stack