What’s Vulnerable › Vulnerabilities
CVE-2024-32685: WordPress WP Ultimate Review plugin <= 2.2.5 - Review Score Manipulation vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-602
Description
Client-Side Enforcement of Server-Side Security vulnerability in Wpmet Wp Ultimate Review allows Functionality Bypass.This issue affects Wp Ultimate Review: from n/a through 2.2.5.
Affected products
- Wpmet Wp Ultimate Review: before 2.3.0 — fixed in 2.3.0
How to fix
Upgrade to a fixed version: Wpmet Wp Ultimate Review 2.3.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-ultimate-review/wordpress-wp-ultimate-review-plugin-2-2-5-review-score-manipulation-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-ultimate-review/wordpress-wp-ultimate-review-plugin-2-2-5-review-score-manipulation-vulnerability?_s_id=cve
Get alerted when CVE-2024-32685 or the next vulnerability affects your stack