What’s Vulnerable › Vulnerabilities
CVE-2024-32701: WordPress InstaWP Connect plugin <= 0.1.0.24 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in InstaWP InstaWP Connect instawp-connect.This issue affects InstaWP Connect: from n/a through <= 0.1.0.24.
Affected products
- InstaWP Connect: before 0.1.0.25 — fixed in 0.1.0.25
How to fix
Upgrade to a fixed version: InstaWP Connect 0.1.0.25. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/instawp-connect/vulnerability/wordpress-instawp-connect-plugin-0-1-0-24-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/instawp-connect/wordpress-instawp-connect-plugin-0-1-0-24-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-32701 or the next vulnerability affects your stack