What’s Vulnerable › Vulnerabilities
CVE-2024-32703: WordPress ARForms plugin <= 6.4 - Subscriber+ Arbitrary File Deletion vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in reputeinfosystems ARForms arforms.This issue affects ARForms: from n/a through <= 6.4.
Affected products
- reputeinfosystems ARForms: before 6.4.1 — fixed in 6.4.1
How to fix
Upgrade to a fixed version: reputeinfosystems ARForms 6.4.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/arforms/vulnerability/wordpress-arforms-plugin-6-4-subscriber-arbitrary-file-deletion-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/arforms/wordpress-arforms-plugin-6-4-subscriber-arbitrary-file-deletion-vulnerability?_s_id=cve
Get alerted when CVE-2024-32703 or the next vulnerability affects your stack