What’s Vulnerable › Vulnerabilities
CVE-2024-32713: WordPress AI Post Generator | AutoWriter plugin <= 3.3 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in AutoWriter AI Post Generator | AutoWriter.This issue affects AI Post Generator | AutoWriter: from n/a through 3.3.
Affected products
- AutoWriter AI Post Generator | AutoWriter: before 3.4 — fixed in 3.4
How to fix
Upgrade to a fixed version: AutoWriter AI Post Generator | AutoWriter 3.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ai-post-generator/wordpress-ai-post-generator-autowriter-plugin-3-3-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ai-post-generator/wordpress-ai-post-generator-autowriter-plugin-3-3-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-32713 or the next vulnerability affects your stack