What’s Vulnerable › Vulnerabilities
CVE-2024-32774: WordPress ProfileGrid plugin <= 5.8.2 - Group Members Limit Bypass vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-307
Description
Improper Restriction of Excessive Authentication Attempts vulnerability in Metagauss ProfileGrid allows Removing Important Client Functionality.This issue affects ProfileGrid : from n/a through 5.8.2.
Affected products
- metagauss ProfileGrid – User Profiles, Groups and Communities: before 5.8.3 — fixed in 5.8.3
How to fix
Upgrade to a fixed version: metagauss ProfileGrid – User Profiles, Groups and Communities 5.8.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/profilegrid-user-profiles-groups-and-communities/wordpress-profilegrid-plugin-5-8-2-group-members-limit-bypass-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/profilegrid-user-profiles-groups-and-communities/wordpress-profilegrid-plugin-5-8-2-group-members-limit-bypass-vulnerability?_s_id=cve
Get alerted when CVE-2024-32774 or the next vulnerability affects your stack