What’s Vulnerable › Vulnerabilities
CVE-2024-32776: WordPress AppPresser plugin <= 4.3.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-14 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in AppPresser Team AppPresser.This issue affects AppPresser: from n/a through 4.3.0.
Affected products
- scottopolis AppPresser – Mobile App Framework: before 4.3.1 — fixed in 4.3.1
How to fix
Upgrade to a fixed version: scottopolis AppPresser – Mobile App Framework 4.3.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/apppresser/wordpress-apppresser-plugin-4-3-0-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/apppresser/wordpress-apppresser-plugin-4-3-0-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-32776 or the next vulnerability affects your stack