What’s Vulnerable › Vulnerabilities
CVE-2024-32792: WordPress Hummingbird plugin <= 3.7.3 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPMU DEV - Your All-in-One WordPress Platform Hummingbird hummingbird-performance.This issue affects Hummingbird: from n/a through <= 3.7.3.
Affected products
- WPMU DEV - Your All-in-One WordPress Platform Hummingbird: before 3.7.4 — fixed in 3.7.4
How to fix
Upgrade to a fixed version: WPMU DEV - Your All-in-One WordPress Platform Hummingbird 3.7.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/hummingbird-performance/vulnerability/wordpress-hummingbird-plugin-3-7-3-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/hummingbird-performance/wordpress-hummingbird-plugin-3-7-3-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-32792 or the next vulnerability affects your stack