What’s Vulnerable › Vulnerabilities
CVE-2024-32798: WordPress WP Travel Engine plugin <= 5.8.0 - Price Manipulation vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WP Travel Engine.This issue affects WP Travel Engine: from n/a through 5.8.0.
Affected products
- WP Travel Engine: before 5.8.1 — fixed in 5.8.1
How to fix
Upgrade to a fixed version: WP Travel Engine 5.8.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-travel-engine/wordpress-wp-travel-engine-plugin-5-8-0-price-manipulation-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-travel-engine/wordpress-wp-travel-engine-plugin-5-8-0-price-manipulation-vulnerability?_s_id=cve
Get alerted when CVE-2024-32798 or the next vulnerability affects your stack