What’s Vulnerable › Vulnerabilities
CVE-2024-32799: WordPress Easy Property Listings plugin <= 3.5.3 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Merv Barrett Easy Property Listings.This issue affects Easy Property Listings: from n/a through 3.5.3.
Affected products
- Easy Property Listings: before 3.5.4 — fixed in 3.5.4
How to fix
Upgrade to a fixed version: Easy Property Listings 3.5.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/easy-property-listings/wordpress-easy-property-listings-plugin-3-5-3-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/easy-property-listings/wordpress-easy-property-listings-plugin-3-5-3-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-32799 or the next vulnerability affects your stack