What’s Vulnerable › Vulnerabilities
CVE-2024-32814: WordPress Advanced Local Pickup for WooCommerce plugin <= 1.6.1 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Zorem Advanced Local Pickup for WooCommerce.This issue affects Advanced Local Pickup for WooCommerce: from n/a through 1.6.1.
Affected products
- Zorem Advanced Local Pickup for WooCommerce: before 1.6.2 — fixed in 1.6.2
How to fix
Upgrade to a fixed version: Zorem Advanced Local Pickup for WooCommerce 1.6.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/advanced-local-pickup-for-woocommerce/wordpress-advanced-local-pickup-for-woocommerce-plugin-1-6-1-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/advanced-local-pickup-for-woocommerce/wordpress-advanced-local-pickup-for-woocommerce-plugin-1-6-1-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-32814 or the next vulnerability affects your stack