What’s Vulnerable › Vulnerabilities
CVE-2024-3282: WP Table Builder <= 1.5.0 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-08-23 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Table Builder WordPress plugin through 1.5.0 does not sanitise and escape some of its Table data, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- WP Table Builder: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: WP Table Builder 1.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-3282 or the next vulnerability affects your stack