What’s Vulnerable › Vulnerabilities
CVE-2024-32824: WordPress Evergreen Content Poster plugin <= 1.4.2 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Evergreen Content Poster Evergreen Content Poster evergreen-content-poster.This issue affects Evergreen Content Poster: from n/a through <= 1.4.2.
Affected products
- Evergreen Content Poster: before 1.4.3 — fixed in 1.4.3
How to fix
Upgrade to a fixed version: Evergreen Content Poster 1.4.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/evergreen-content-poster/vulnerability/wordpress-evergreen-content-poster-plugin-1-4-2-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/evergreen-content-poster/wordpress-evergreen-content-poster-plugin-1-4-2-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-32824 or the next vulnerability affects your stack