What’s Vulnerable › Vulnerabilities

CVE-2024-32852

Description

Dell PowerScale OneFS versions 8.2.2.x through 9.7.0.0 contain use of a broken or risky cryptographic algorithm vulnerability. An unprivileged network malicious attacker could potentially exploit this vulnerability, leading to data leaks.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.5.1.0, 9.7.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-32852 or the next vulnerability affects your stack