What’s Vulnerable › Vulnerabilities
CVE-2024-3288: Logo Slider < 4.0.0 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-07 · updated 2026-06-17
- Weakness: CWE-79
Description
The Logo Slider WordPress plugin before 4.0.0 does not validate and escape some of its Slider Settings before outputting them back in attributes, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Affected products
- Logo Slider: before 4.0.0 — fixed in 4.0.0
How to fix
Upgrade to a fixed version: Logo Slider 4.0.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4ef99f54-68df-4353-8fc0-9b09ac0df7ba/
- https://wpscan.com/vulnerability/4ef99f54-68df-4353-8fc0-9b09ac0df7ba/
Get alerted when CVE-2024-3288 or the next vulnerability affects your stack