What’s Vulnerable › Vulnerabilities

CVE-2024-33270

Description

An issue in FME Modules fileuploads v.2.0.3 and before and fixed in v2.0.4 allows a remote attacker to obtain sensitive information via the uploadfiles.php component.

Affected products

How to fix

Upgrade to a fixed version: PrestaShop 2.04. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-33270 or the next vulnerability affects your stack