What’s Vulnerable › Vulnerabilities
CVE-2024-33329
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-26 · updated 2026-06-17
- Weakness: CWE-798
Description
A hardcoded privileged ID within Lumisxp v15.0.x to v16.1.x allows attackers to bypass authentication and access internal pages and other sensitive information.
Affected products
- Lumis Experience Platform: from 15.0.0 before 16.2.0 — fixed in 16.2.0
How to fix
Upgrade to a fixed version: Lumis Experience Platform 16.2.0. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2024/Jul/7
- https://gist.github.com/rodnt/f6b3a2ac875b8f13656063eefbfd9812
- http://seclists.org/fulldisclosure/2024/Jul/7
- https://gist.github.com/rodnt/f6b3a2ac875b8f13656063eefbfd9812
Get alerted when CVE-2024-33329 or the next vulnerability affects your stack