What’s Vulnerable › Vulnerabilities

CVE-2024-33503

Description

A improper privilege management vulnerability in Fortinet FortiManager Cloud 7.4.1 through 7.4.3, FortiManager Cloud 7.2.1 through 7.2.5, FortiManager Cloud 7.0 all versions, FortiManager 7.4.0 through 7.4.3, FortiManager 7.2.0 through 7.2.5, FortiManager 7.0 all versions, FortiManager 6.4 all versions allows attacker to escalation of privilege via specific shell commands

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 7.2.6, 7.4.4; Fortinet FortiAnalyzer Cloud 7.2.7, 7.4.3; Fortinet FortiManager 7.2.6, 7.4.4; Fortinet FortiManager Cloud 7.2.7, 7.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-33503 or the next vulnerability affects your stack