What’s Vulnerable › Vulnerabilities

CVE-2024-33505

Description

A heap-based buffer overflow in Fortinet FortiAnalyzer version 7.4.0 through 7.4.2, 7.2.0 through 7.2.5, 7.0.0 through 7.0.12, 6.4.0 through 6.4.14, FortiManager version 7.4.0 through 7.4.2, 7.2.0 through 7.2.5, 7.0.0 through 7.0.12, 6.4.0 through 6.4.14 allows attacker to escalation of privilege via specially crafted http requests

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 7.2.6, 7.4.3; Fortinet FortiManager 7.2.7, 7.4.3; Fortinet FortiManager Cloud 7.2.7, 7.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-33505 or the next vulnerability affects your stack