What’s Vulnerable › Vulnerabilities

CVE-2024-33507

Description

An insufficient session expiration vulnerability [CWE-613] and an incorrect authorization vulnerability [CWE-863] in FortiIsolator 2.4.0 through 2.4.4, 2.3 all versions, 2.2.0, 2.1 all versions, 2.0 all versions authentication mechanism may allow remote unauthenticated attacker to deauthenticate logged in admins via crafted cookie and remote authenticated read-only attacker to gain write privilege via crafted cookie.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiIsolator 2.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-33507 or the next vulnerability affects your stack