What’s Vulnerable › Vulnerabilities
CVE-2024-33508
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-10 · updated 2026-06-17
- Weakness: CWE-77
Description
An improper neutralization of special elements used in a command ('Command Injection') vulnerability [CWE-77] in Fortinet FortiClientEMS 7.2.0 through 7.2.4, 7.0.0 through 7.0.12 may allow an unauthenticated attacker to execute limited and temporary operations on the underlying database via crafted requests.
Affected products
- Fortinet Forticlient Enterprise Management Server: from 7.0.0 before 7.0.13; from 7.2.0 before 7.2.5 — fixed in 7.0.13, 7.2.5
How to fix
Upgrade to a fixed version: Fortinet Forticlient Enterprise Management Server 7.0.13, 7.2.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-33508 or the next vulnerability affects your stack